Mozilla Firefox

From WhyAskWhy.org Wiki
Revision as of 19:37, 23 July 2012 by Deoren (talk | contribs) (Added instructions for disabling extension compatibility check.)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search


Enable old extensions that fail Compatibility Check

Unfortunately this has to be done each time a major version of Mozilla Firefox is released and it is a per-user setting. We'll assume you're running Mozilla Firefox 14 for the purposes of these directions.

  1. Open Mozilla Firefox
  2. Type about:config in the address bar.
  3. Right-click and select New
  4. Choose Boolean
  5. For the name type extensions.checkCompatibility.14.0 and set the value to false
  6. Close Mozilla Firefox and reopen.

I use this method to enable Aardvark in recent Mozilla Firefox releases. I may eventually get around to trying HackTheWeb that is supposed to be its successor.